Knowledge Base/PocketCloud Remote Desktop/Q & A

When Installing PocketCloud for Windows I get the error "Operating System Not Supported."

PocketCloud Support
posted this on September 26, 2013 06:18 PM

Issue: When installing PocketCloud for Windows (formerly Windows Companion) I get the error "Operating System Not Supported." What are the supported Windows OS's?

Not_Supported.png

Answer: This is a result of a down-level operating system.The following operating systems with Service Pack requirements are supported:

Desktops

  • Windows XP/2003 32 bit SP3 or greater
  • Windows XP 64 bit SP2 or greater
  • Windows Vista SP2 or greater
  • Windows 7 32/64bit SP1 or greater
  • Windows 8 32/64bit
  • Windows 8 Pro 32/64bit **
  • Windows 8.1

Servers

  • Windows Server 2003 32 bit SP3 or greater
  • Windows Server 2003 64 bit SP2 or greater
  • Windows Server 2008 R2 SP1 or greater
     

** Windows 8 RT IS NOT SUPPORTED

SP1.png

The version above is not supported. It requires to be upgraded to SP2

SP2.png

The version above is supported and PocketCloud for Windows will install.

 

Summary: If your version of Windows is not listed or is not at the required service pack, upgrade before installing PocketCloud for Windows or PocketCloud for Windows will not install and you will get the error.

 
Topic is closed for comments