Knowledge Base/PocketCloud Remote Desktop/Q & A

Why do I get "Error: VNC: authentication failed: No configured security type is supported by 3.3 viewer"?

PocketCloud Support
posted this on April 03, 2012 11:04 AM

Issue: Whenever I try to connect to my PC using VNC, I get the following error:

Error: VNC: authentication failed: No configured security type is supported by 3.3 viewer 

How can I fix this problem?

Solution:  This error normally occurs when you are not using the included TightVNC server and are using a VNC server that has VNC Protocol version 4.0 support and has "encryption turned on", which PocketCloud does not support, as when using Auto discovered, the communication is encrypted already and VNC encryption is not required.

 
Topic is closed for comments